September, 2025
Incident Updates
Thursday, September 4th
No Incidents
Friday, September 5th
No Incidents
Saturday, September 6th
RESOLVED
Partial Service degradation for app.hypesrv.net
DEGRADED

api.hypeserv.com
DEGRADED

app.hypeserv.com
Updates
- RESOLVED
The issue has since been mitigated and operations have resumed normally.
- INVESTIGATING
Parts of our user control panel were experiencing increased latency after performing routine maintenance on our backend network infrastructure. The root cause has been identified: Access to a database cluster was impacted for parts of the backend infrastructure that powers app.hypesrv.net.
Sunday, September 7th
Maintenance Completed
Switch from hypesrv.net to hypeserv.com
MAINTENANCE

api.hypeserv.com
MAINTENANCE

app.hypeserv.com
MAINTENANCE

hypeserv.com
Updates
-
Switch from hypesrv.net to hypeserv.com across the hypeserv network.
RESOLVED
Server Console unavailable in control panel
Monday, September 8th
No Incidents
Tuesday, September 9th
No Incidents